AndroidLab

Il Laboratorio Italiano Android e Google Chrome

9203_20866 Sul sito olandese www.androidworld.nl è stato pubblicato un articolo secondo il quale alcuni Milestone, ma non tutti, potrebbero essere dotati di uscita video abilitata sulla presa jack da 3.5mm.


Tutto quello che bisognerebbe fare è collegare un cavo audio/video con jack 3.5 a 4 pin, come quelli presenti nelle confezioni di alcune macchine fotografiche, al Milestone ed i tre connettori RCA audio destro, audio sinistro, e video al televisore.

Sul sito olandese suggeriscono di collegare il cavo al televisore in questo modo

  • Giallo -> White
  • Bianco -> Red
  • Rosso –> Giallo

Dovremmo a questo punto visualizzare sullo schermo del televisore la schermata del Milestone , che se così fosse avrebbe l’uscita video perennemente abilitata.

milestonetvout (1)

Dalle foto sembra proprio che l’uscita video funzioni!

Non abbiamo ancora potuto verificare la notizia, lo faremo presto, ma se fosse vera sarebbe molto interessante.

Se qualche lettore avesse la possibilità di verificare prima di noi ci faccia sapere il risultato della prova commentando questo articolo.

Aggiornamento: Abbiamo provato anche sul nostro Milestone con un cavo video jack to RCA, e l’uscita video non ha funzionato.

Michele Dipace

Admin di Androidlab e "Computer Addicted", ha cominciato la sua"carriera" nella metà degli anni 80 sui computer 8 bit Commodore e Sinclair passando poi al 16 bit Amiga, diventandone grande appassionato. Oggi Linux user, crede che Android sia il sistema operativo destinato ad emergere nel mercato della telefonia mobile.

More Posts - Website

Follow Me:
TwitterFacebookLinkedInPinterestGoogle PlusYouTube

  • Pingback: Tweets that mention Milestone: ha l’uscita video? | AndroidLab -- Topsy.com()

  • matteo

    ho provato con il cavo della nokia, niente da fare 🙁

    • hai collegato in quel modo che dicono loro?
      Giallo -> White
      Bianco -> Red
      Rosso –> Giallo

      • matteo1303

        sisi, ho anche provato ad invertirli in qualsiasi ordine, non compare nessuna immagine su alcun canale AV purtroppo

        • a questo punto direi che per verificare o smentire questa notizia ci occorrono ulteriori volontari :-), anche perchè la notizia diceva che non tutti i milestone hanno l'uscita video abilitata….

  • Koto

    io ho provato ma nulla, magari dipende anche dalla rom montata?

    • Rom montata non credo, visto che non si possono montare rom personalizzate sul milestone, il kernel è lo stesso per tutti e tra le diverse build .36 e .38 cambia solo alcune cose nel framework e settaggi relativi alla localizzazione ma i kernel sono uguali. (stessa cosa tra .31 e .34).

      Io ancora non ho avuto modo di provare, ma se a nessuno fino ad ora va, a questo punto forse vuol dire che i nostri amici olandesi prima di scrivere la notizia eran passati in un cofee shop. 🙂

      • Koto

        si mi sono espresso male, rimasugli di quando montavo una rom diversa a settimana sul mio vecchio WM, comunque intendevo la build.
        bella quella del cofee shop, la ritengo plausibile, ihiihi!

  • Guildamx

    Provato anche io, senza risultati (build 0.38).
    Temo bufala…

    • già pare proprio che nessuno oltre a quel tizio è riuscito a farlo funzionare, ci han fatto illudere un po'.
      A questo punto possiamo solo dire….Forza Spagna!!

  • Alpha4

    Se riesco oggi provo anche io e vi faccio sapere..

  • Riccardo

    provato anch’io con cavo audio/video nokia, non funziona.

  • aggiornamento definitivo, hanno smontato il milestone ed esaminato i componenti proprio poco fa.
    Nulla da fare, si è visto che proprio a livello hardware mancano componenti, sia per il tvout sia per la radio FM.

  • Juri

    provato anche io…. ma niente come supponevo

Forum Android
Diventa un blogger, scrivi un articolo